Cluster A - Pop/IMAP/Webmail access
Incident Report for OpenSRS
Resolved
Engineers have detected no issues with the system since last evening. Mail service is working as expected.

Start Time: 26/11/2024 09:33 UTC
End Time: 26/11/2024 22:11 UTC
Duration: 12 hours, 38 minutes
Posted Nov 27, 2024 - 14:10 UTC
Update
The engineering team is continuing to investigate this issue. We will provide more updates as they are available.
Posted Nov 27, 2024 - 05:04 UTC
Identified
While engineers have brought systems up to stability, further troubleshooting and investigation are ongoing.
Posted Nov 26, 2024 - 22:58 UTC
Update
Our engineering team continues to work on the issue. Further updates will be provided as they become available.
Posted Nov 26, 2024 - 22:01 UTC
Update
The HostedEmail issue affecting Cluster A mailboxes is still being worked on by the engineering team. We will continue to provide updates as they become available.
Posted Nov 26, 2024 - 20:22 UTC
Update
The engineering team continues to work on a resolution for the HostedEmail issue affecting cluster A. Further updates will be provided as they become available.
Posted Nov 26, 2024 - 18:56 UTC
Update
The engineering team is continuing to address the HostedEmail issues. Further updates will be provided as they become available.

Thank you for your patience as we work to resolve this.
Posted Nov 26, 2024 - 17:29 UTC
Update
The engineering team continues to work on a fix. We will provide any updates as they are available.
Posted Nov 26, 2024 - 16:40 UTC
Investigating
We are continuing to investigate this issue.
Posted Nov 26, 2024 - 15:40 UTC
Identified
Engineering is continuing to investigate the cause of the issue and are attempting a fix.
Posted Nov 26, 2024 - 15:39 UTC
Update
Our engineering team is continuing to investigate the cause of the issue and are attempting a fix.
Posted Nov 26, 2024 - 15:39 UTC
Update
The issue affecting cluster A involves IMAP, POP3 and Webmail services. Email is being received for users on Cluster A.
Engineering continues to investigate this, and users may still experience some issues connecting to and using the service until this is resolved.

We will continue to provide updates as they become available.
Posted Nov 26, 2024 - 14:29 UTC
Investigating
We are currently investigating an issue with intermittent errors when attempting to use Cluster A mail. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Nov 26, 2024 - 14:17 UTC
This incident affected: Hosted Email (Cluster A, Webmail).