Reseller Control Panel incomplete domain listing
Incident Report for OpenSRS
Resolved
Our team was successful in fixing the issue causing the full list of domains to not load on resellers domain lists which resulted in incorrect domain counts being displayed.

ncident Start Time: 10-21-2021 06:16:00 UTC
Incident End Time:10-23-2021 07:30:00 UTC
Total Duration:1 day, 17 hours, 14 minutes
Posted Oct 23, 2021 - 08:25 UTC
Update
Engineering teams continue rebuilding the search cluster responsible for displaying domains, trust and email in the RCP, impact includes HRS services. Some users may still report mismatch of products within these lists.

We will provide updates when there are new developments.
Posted Oct 22, 2021 - 18:51 UTC
Update
Due to a configuration bug our engineering teams must rebuild the search cluster again, we will provide the latest developments as they become available.
Posted Oct 22, 2021 - 14:25 UTC
Update
Rebuilding has been completed for OpenSRS and our engineering team is working on rebuilding for HRS. We will provide further updates as they become available.
Posted Oct 22, 2021 - 02:30 UTC
Update
rebuilding is still in progress. we will continue to monitor the status and provide an update once we have them available.
Posted Oct 21, 2021 - 21:07 UTC
Update
Our engineers are continuing to repair the search cluster and will continue to monitor the status as it progresses.

Further updates to come, and we appreciate your patience.
Posted Oct 21, 2021 - 16:42 UTC
Identified
Our engineering team have identified the issue being due to the search cluster being out of sync.

The engineering and developer team are working to repair the cluster and reload the data.

Further updates to come.
Posted Oct 21, 2021 - 15:44 UTC
Investigating
We are currently experiencing a Class III incident that is impacting Domains. We are experiencing issues within the Reseller Control Panel where domains appear to be missing in the listing.

Our Engineering team has been engaged and are currently investigating. We will provide updates shortly.

We appreciate your patience.
Posted Oct 21, 2021 - 15:20 UTC
This incident affected: Control Panels (Reseller Control Panel).