Cluster B - IMAP/Inbound/Outbound Mail/Web Forwarding/Webmail
Incident Report for OpenSRS
Resolved
The incident has been resolved.

Incident Start Time: 09-28-2020 17:45:00 UTC
Incident End Time: 09-28-2020 18:19:00 UTC
Total Duration: 34 minutes
Posted Sep 28, 2020 - 18:48 UTC
Monitoring
The root cause of the issue was a brute force attack. The engineering team has blocked abusive traffic. The services have recovered successfully. We are currently in the monitoring state.
Posted Sep 28, 2020 - 18:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2020 - 18:12 UTC
Investigating
We are investigating an issue preventing some users on Cluster B from using Webmail, IMAP and POP services. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Sep 28, 2020 - 18:12 UTC
This incident affected: Hosted Email (Cluster B, Webmail).