Email - Cluster A
Incident Report for OpenSRS
Resolved
The issues with Cluster A are now resolved.
Posted May 15, 2020 - 20:38 UTC
Update
Services are beginning to recover and less users are currently impacted than at the time of incident reporting.

Our team is continuing to resolve the issue.

As a reminder, we urge users not to use the reindex feature during the degraded performance window
Posted May 15, 2020 - 18:02 UTC
Update
Work continues on cluster A, at this time we ask that resellers with access to the Mail Administration Console to not perform any reindexes as it takes memory away from resources required to bringing services back up.
Posted May 15, 2020 - 17:38 UTC
Update
Our team is still working on email issues with the cluster.
Some clients may continue to experience issues with Webmail service as well as delays in email delivery.
Posted May 15, 2020 - 17:21 UTC
Update
Our team is still working on email issues with the cluster.
Some clients may continue to experience issues with Webmail service as well as delays in email delivery.
Posted May 15, 2020 - 16:19 UTC
Investigating
Cluster A users may experience downtime when interfacing with webmail or any of the mail client protocols.

Our team is currently investigating the issue
Posted May 15, 2020 - 15:36 UTC
This incident affected: Hosted Email (Cluster A, Webmail).