Reseller Control Panel Issue
Incident Report for OpenSRS
Resolved
This incident has been resolved. Resellers may now manage their domains via the control panel.


Incident Start Time: 03-31-2022 15:14:00 UTC
Incident End Time:03-31-2022 17:06:00 UTC
Total Duration: 1 hour, 52 minutes
Posted Mar 31, 2022 - 17:31 UTC
Update
Our engineers are investigating this matter. The reseller control panel is currently generating an error when attempting to manage domains. We will provide further updates as we receive them.
Posted Mar 31, 2022 - 16:11 UTC
Investigating
We are investigating reports of reseller control panel errors when attempting to manage domains. Our engineers have been alerted. We will provide further updates within 30 minutes.
Posted Mar 31, 2022 - 15:38 UTC
This incident affected: Control Panels (Reseller Control Panel).