ZACR Registry Connections
Incident Report for OpenSRS
Resolved
We are closing this incident as connections seem to be stable in monitoring.

Incident Start Time: 03-08-2023 11:49:00 UTC
Incident End Time: 03-08-2023 12:22:00 UTC
Total Duration:33 minutes
Posted Mar 08, 2023 - 13:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2023 - 12:31 UTC
Monitoring
Our connections with the registry seem to have been restored as of 07:22 AM EST. We will monitor the status for a while.
Posted Mar 08, 2023 - 12:29 UTC
Investigating
We are currently experiencing connection issues with the ZACR registry. Our team is working with the registry to investigate the issue.

This affects registrations, renewals, and management of TLDs managed by ZACR such as .africa, .capetown, .joburg or .durban.
Existing domains will continue to resolve normally.
Posted Mar 08, 2023 - 12:26 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs, Other ccTLDs).