Cluster B Hostedemail, IMAP, Inbound/Outbound Mail, POP and Webmail are currently offline
Incident Report for OpenSRS
Postmortem

Incident Date: June 11, 2020
Incident Number: PR-1148

On June 11, 2020, at 3:03 AM ET, the Tucows HostedEmail platform experienced service interruptions impacting IMAP, Inbound/outbound mail deliveries, POP and Webmail accessibility in cluster B.

The service interruption was caused by an incomplete automatic failover on one of the load balancers.

At 4:05 AM ET, The Engineering team recovered the services by manually failing over the traffic to the secondary load balancer to stabilize the email environment.

Tucows is to further investigate and work with the vendor to identify the failure of the automatic failover process.

Thank you,

Tucows Operations

Posted Jun 17, 2020 - 19:33 UTC

Resolved
Cluster B service has restored. The service interruption was caused by an incomplete automatic failover on one of the load balancers. We appreciate your patience.

Incident Start Time: 06-11-2020 03:03:00 EST
Incident Stop Time:06-11-2020 04:05:00 EST
Total Duration: 62 minutes
Posted Jun 11, 2020 - 08:20 UTC
Investigating
We are currently experiencing an incident that is impacting Hostedemail, IMAP, Inbound/Outbound Mail, POP, Prod B, Webmail. Cluster B is currently offline. It appears that no Cluster B services are functional. Operations and management have been engaged. At this time, the cause is unknown.
Posted Jun 11, 2020 - 07:24 UTC
This incident affected: Hosted Email (Cluster B, Webmail).