Cluster A Email Admin Outage (RCP/MAC)
Incident Report for OpenSRS
Resolved
The intermittent server communication issues impacting RCP and MAC A have been resolved and there is no further impact. This issue has been resolved.

Incident Start Time: 11-23-2022 15:00:00 UTC
Incident End Time: 11-23-2022 16:14:00 UTC
Total Duration: 1 hr 14 min
Posted Nov 23, 2022 - 16:38 UTC
Investigating
We are currently experiencing an issue that is preventing the management of Cluster A emails. This impacts both the RCP (reseller control panel) and MAC (mail admin console).

Customers will still be able to log into webmail and connect to their email accounts. Further updates will be provided.
Posted Nov 23, 2022 - 16:02 UTC
This incident affected: Hosted Email (Cluster A).