OpenSRS Reseller Control Panel Issue
Incident Report for OpenSRS
Resolved
This incident was resolved earlier this morning, all services are operational.

Incident Start Time: 08-25-2022 10:13:00
Incident End Time:08-25-2022 10:52:00
Total Duration:39 mins
Posted Aug 25, 2022 - 13:52 UTC
Update
We are currently experiencing an issue with our OpenSRS Reseller Control Panel at manage.opensrs.com. This currently affects the domains section with an error message: "An error occurred: Empty Response".

Our dev team has been engaged and are investigating this issue.
Posted Aug 25, 2022 - 11:07 UTC
Investigating
We are currently investigating this issue.
Posted Aug 25, 2022 - 10:45 UTC
This incident affected: Control Panels (Reseller Control Panel, End User Control Panel).