HRS API Connection Issue
Incident Report for OpenSRS
Resolved
Our engineering teams will continue to restart affected HRS nodes with pooled services. Please note HRS was back to normal operation as of 03:35 PM. We are marking this incident as resolved.

Incident Start Time: 05-13-2022 17:32:00
Incident End Time:05-13-2022 19:35:00
Total Duration:2 hours, 3 minutes
Posted May 13, 2022 - 20:11 UTC
Monitoring
Our engineering teams have successfully restarted HRS services, we are now in a monitoring stage to ensure stability.
Posted May 13, 2022 - 19:40 UTC
Update
Our engineers are currently working to failover and restart backend HRS systems and services. We will continue to update as the situation develops.
Posted May 13, 2022 - 18:59 UTC
Investigating
We have reports of HRS customers experiencing API failures. Our engineers are currently investigation. Further updates will be provided.
Posted May 13, 2022 - 18:09 UTC
This incident affected: APIs (OpenHRS API).