Inbound Calls Not Relayed

Incident Report for OpenSRS

Resolved

This incident has been resolved.
Posted Mar 22, 2022 - 17:38 UTC

Monitoring

Mitigation measures have been applied and we are monitoring the situation.
Posted Mar 22, 2022 - 17:19 UTC

Investigating

We are currently investigating an issue with some inbound calls not being relayed to agents. We will provide further updates as we receive them.
Posted Mar 22, 2022 - 16:27 UTC
This incident affected: Reseller Support.