Reseller Control Panel Error "Could not complete search request. (#503: Service Unavailable)"
Incident Report for OpenSRS
Resolved
Thank you for your patience. We have now identified and resolved the error. All systems are now working as expected.
Incident Start Time: 10-06-2021 07:33:00 UTC
Incident Start Time:10-06-2021 07:41 UTC
Total Duration: 8 minutes
Posted Oct 06, 2021 - 08:04 UTC
Investigating
Some resellers may experience the following error when clicking the "Domains" link in the reseller panel at manage.opensrs.com.
"Could not complete search request. (#503: Service Unavailable)" resulting searches come back with no results.

We appreciate your patience as we investigate this issue.
Posted Oct 06, 2021 - 07:33 UTC
This incident affected: Control Panels (Reseller Control Panel).