Nominet connection issue
Incident Report for OpenSRS
Resolved
We have re-established a connection with the registry and orders are processing as they should. We will follow up with the registry regarding the root cause. We are marking the incident as resolved.

Incident Start Time: 12-12-2021 16:20:00
Incident End Time:12-13-2021 15:50:00
Total Duration:23 hrs 30 mins
Posted Dec 13, 2021 - 15:58 UTC
Update
We are experiencing an issue with some Nominet TLDs such as .fit and .work.

We have reached out to the registry and are investigating this issue.

Further updates to come
Posted Dec 12, 2021 - 17:09 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Dec 12, 2021 - 17:05 UTC
This incident affected: Domain Services (Other gTLDs).