Payments
Incident Report for OpenSRS
Postmortem

Incident Date: November 19, 2020
Incident Number: PR-1513

On November 19, 2020 at 6:30 PM ET, Tucows’ experienced an intermittent issue with our Payments database server impacting Domains and Ting Mobile platforms. 

The service degradation was caused by a domain name resolution failure for Payment database server.    

At 8:00 PM ET, The engineering team updated the database configuration manually to address this matter.

Tucows is to further investigate the intermittent name resolution issues. 

Tucows is to proactively review all database servers to ensure successful name resolution.

Thank you,

Tucows Engineering Team

Posted Nov 28, 2020 - 22:52 UTC

Resolved
We are intermittently experiencing an issue with our payment gateway. Some resellers may end up processing a credit card payment where the money with withdrawn from your banking institution but a credit is not applied to your reseller account.

For such cases please email help@opensrs.com with the following information

Amount Paid in USD:
Reseller ID:
Time and Timezone:

We recommend that you use alternative methods of payment, such as paypal, ACH, or wire until this problem is resolved.

Start Time: 23:30 UTC (Nov 19th)
End Time: 1:00 UTC (Nov 20th)
Posted Nov 20, 2020 - 04:30 UTC