WS Registry Connection

Incident Report for OpenSRS

Resolved

The connections to WSProxy for TLD .WS are now restored

Incident Start Time: 04-17-2021 10:43:00 UTC
Incident End Time:04-17-2021 11:07:00 UTC
Total Duration: 24 minutes
Posted Apr 17, 2021 - 11:46 UTC

Investigating

We are experiencing connectivity issues to .WS TLD from our production and test environment. We will be reaching out to the registry to further investigate
Posted Apr 17, 2021 - 11:05 UTC
This incident affected: Domain Services (WHOIS).