TLD registry connection error (.NL/.amsterdam)
Incident Report for OpenSRS
Resolved
All connections have been restored since 08:00 AM UTC without any action taken. We are awaiting a response from the registry regarding the outage.

Start time: September 6 5:02am UTC
End time: September 6 8:00am UTC
Approximate downtime: 2 hours 58 minutes.
Posted Sep 06, 2022 - 08:41 UTC
Investigating
We are currently unable to connect to the. .nl and .amsterdam TLD from our production and Pte environments. We are not aware of any registry maintenance but we have reached out to the registry for more information.
Posted Sep 06, 2022 - 05:40 UTC
This incident affected: Domain Services (Other ccTLDs).