.SCOT registry connection
Incident Report for OpenSRS
Resolved
Our .scot registry connection issues have been resolved.

Incident Start Time: 08-10-2020 08:47:00 UTC
Incident End Time: 08-10-2020 09:33:00 UTC
Total Duration: 46 mins
Posted Aug 10, 2020 - 11:53 UTC
Monitoring
Our connections to the Corenic(.scot) registry have restored after we reached out to them at the time of the outage. Domain Services are healthy once again. We will keep monitoring
Posted Aug 10, 2020 - 10:00 UTC
Update
We are continuing to investigate this issue.
Posted Aug 10, 2020 - 09:37 UTC
Update
We are continuing to investigate this issue.
Posted Aug 10, 2020 - 09:33 UTC
Update
We are currently experiencing an issue with .SCOT TLD registry connection. .SCOT TLD is unavailable for new registrations, renewals and domain availability check will not be available. We are in the process of reaching out to the registry to determine the cause of the outage.
Posted Aug 10, 2020 - 09:32 UTC
Investigating
Connection issues to the registry
Posted Aug 10, 2020 - 09:16 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs).