Externally managed ccTLDs connection issues
Incident Report for OpenSRS
Resolved
We are officially clearing this issue, at this time we can report that connection is stable and lookups are working.

Incident Start Time: 08-03-2022 12:20:00
Incident End Time:08-03-2022 13:18:00
Total Duration:58 minutes
Posted Aug 03, 2022 - 13:36 UTC
Monitoring
We have identified and resolved the issues causing delays in registrations and lookups for externally managed ccTLDs, we ask that resellers retry their orders if prior orders had failed.
Posted Aug 03, 2022 - 13:26 UTC
Update
We can confirm that this issue is impacting our externally managed ccTLDs as well, we have engaged our ccTLD registrar partner to investigate alongside our domain operations team. We will provide updates as soon as they possible.

Resellers may experience delays or failures with registrations, renewals, lookups for externally managed ccTLDs.

Full list of affected TLDs here:
https://help.opensrs.com/hc/en-us/articles/206391417-Externally-managed-TLDs
Posted Aug 03, 2022 - 13:09 UTC
Update
We are once more experiencing an issue with connections to the ZACR registry, affecting domain registration, renewal and transfer requests, as well as domain updates. These domains will continue to resolve as usual.

We have contacted the registry once more for information, but so far we have not received any reply. We will keep you posted of any updates as they are available. Thank you for your patience as we look into this.
Posted Aug 03, 2022 - 10:54 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2022 - 10:47 UTC
This incident affected: Domain Services (Core ccTLDs).