Afnic Registry Connectivity
Incident Report for OpenSRS
Resolved
While we have yet to get a response from the registry regarding the intermittent connections to Afilias TLD's, we are no longer seeing evidence of this occurring. Issue appears to have been resolved on the registries end.

Incident Start Time: 08-30-2020 12:30:00 UTC
Incident End Time: 08-30-2020 14:38:00 UTC
Total Duration: 2 hours and 8 minutes
Posted Aug 30, 2020 - 14:52 UTC
Update
We have yet to receive a response from the registry. Customers will have intermittent issues with Afnic TLD registrations, renewals and lookups.
Posted Aug 30, 2020 - 14:34 UTC
Update
We are still awaiting a response from Afnic regarding this matter.
Posted Aug 30, 2020 - 13:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 12:27 UTC
Update
We are currently experiencing connection issues with the Afnic registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of Afnic domains. Existing domains will continue to resolve normally.

For a list of affected TLD's, please look the registry up in the following spreadsheet:
http://opensrs.help/chart
Posted Aug 30, 2020 - 12:08 UTC
Investigating
Connection issues to the Afnic registry
Posted Aug 30, 2020 - 12:01 UTC
This incident affected: Domain Services (Other ccTLDs).