Cluster A - Webmail Issue
Incident Report for OpenSRS
Resolved
The engineering team has reverted the change on prod A webmail was causing the issue. Webmail on prod A is healthy again. we are marking this incident as resolved.

Start: 23:20 UTC
End: 23:45 UTC
Length: 25 minutes
Posted Apr 14, 2022 - 00:07 UTC
Investigating
We are investigating an issue causing some users on Cluster A to experience unexpected session termination through webmail after they log in successfully with the pop-up message mentioned below.

your session is invalid or expired.

Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Apr 13, 2022 - 23:59 UTC
This incident affected: Hosted Email (Webmail).