.UK Intermittent Connection issues
Incident Report for OpenSRS
Resolved
Our engineering team restarted our proxy connections, restoring service. The root cause is an underlying code issue that is still under investigation. There is no further impact at this time.

Incident Start Time: 01-26-2022 12:09:00
Incident End Time:01-26-2022 13:43:00
Total Duration:1 hr, 34 min
Posted Jan 26, 2022 - 14:38 UTC
Update
We are currently experiencing connection issues with the .UK registry. Our engineering team is investigating the issue. Customers may experience error messages 'DAS Parse Error'.

This affects registrations and transfers of .UK domains. Existing domains will continue to resolve and renew normally.
Posted Jan 26, 2022 - 13:45 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Jan 26, 2022 - 13:41 UTC
This incident affected: Domain Services (Core ccTLDs).