ZACR Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved. Registry connections resumed.

Incident Start Time: 12-11-2023 21:16:00 UTC
Incident End Time: 12-11-2023 01:06:00 UTC
Total Duration: 3h 50m
Posted Dec 12, 2023 - 02:34 UTC
Investigating
We are currently experiencing connection issues with the ZACR registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of ZACR domains. Existing domains will continue to resolve normally.

For a list of affected TLD's, please look the registry up in the following spreadsheet:
http://opensrs.help/chart
Posted Dec 11, 2023 - 21:51 UTC
This incident affected: Domain Services (Other gTLDs, Other ccTLDs).