Reseller Control Panel Error "There was an error communicating with the server, please try again."
Incident Report for OpenSRS
Resolved
The dev and engineering teams have managed to restart the vault services and successfully returned the Reseller Control Panel services to operational status

Incident Start Time: 10-30-2021 09:11:00UTC
Incident End Time:10-30-2021 12:01:47UTC
Total Duration:2 hours and 50 minutes
Posted Oct 30, 2021 - 12:30 UTC
Update
The domains engineering team and Development team are still investigating this issue. Further details will be provided as they become available. We appreciate your patience.
Posted Oct 30, 2021 - 10:36 UTC
Investigating
Some resellers may be receiving error "There was an error communicating with the server, please try again." when attempting to log in to their reseller control panel. Our engineering team is aware and investigation the situation. We will provide updates as they become available.
Posted Oct 30, 2021 - 09:23 UTC
This incident affected: Control Panels (Reseller Control Panel).