Errors loading Reseller Control Panel - Firefox
Incident Report for OpenSRS
Resolved
At this time, Firefox Version 108 and Above is currently not supported.

The Reseller Control Panel currently does not support Firefox Version 108 and above, we will continue to work with Mozilla to find a solution. Upon visiting RCP in Firefox 108, you will be met with a notification with an informed message. Please note that you may continue to use RCP in firefox however there may be some functions that are unusable.
Posted Jan 16, 2023 - 18:25 UTC
Identified
We are aware of a known issue with resellers being unable to access the reseller control panel in the latest version of Firefox, our engineers have determined this is due to an update caused by firefox, we are working to resolve the matter and for the time being are asking that customers use Chrome or other Chromium based web browsers in order to load RCP until our developers can get this issue resolved.
Posted Jan 05, 2023 - 20:30 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Jan 05, 2023 - 20:26 UTC
This incident affected: Control Panels (Reseller Control Panel).