Outbound mail delivery
Incident Report for OpenSRS
Resolved
There have been no additional issues since the last update. The delays have cleared up and the issue has been resolved.
Posted 10 months ago. Sep 14, 2018 - 13:54 UTC
Monitoring
Our operations team has adjusted filtering for outbound mail on both clusters. Monitoring will continue until delays have fully subsided.
Posted 10 months ago. Sep 14, 2018 - 13:26 UTC
Investigating
We are investigating a potential issue with sending mail through both cluster A and B, for Hostedemail. Users may experience slowness or an error when sending emails. Our operations team has been engaged.
Posted 10 months ago. Sep 14, 2018 - 12:39 UTC
This incident affected: Hosted Email (Cluster A, Cluster B, Webmail).