Cluster A webmail login

Incident Report for OpenSRS

Resolved

Our NoC has resolved the issue affecting cluster A webmail logins at this time.

Start: 2024-12-29 17:51 UTC
End: 2024-12-29 18:23 UTC
Posted Dec 29, 2024 - 18:51 UTC

Monitoring

There an issue that has been identified and corrected affecting a limited number of users from accessing webmail.

Our engineers have affected a fix and are monitoring at this time.
Further updates to come
Posted Dec 29, 2024 - 18:30 UTC
This incident affected: Hosted Email (Cluster A).