ZACR Registry Connections
Incident Report for OpenSRS
Resolved
This issue has been resolved without any manual intervention. We are awaiting a response from the registry with further details.

Incident Start Time: 06-01-2023 00:41:00 UTC
Incident End Time: 06-01-2023 02:12:00 UTC
Total Duration: 1 hour 31 minutes
Posted Jun 01, 2023 - 03:24 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2023 - 02:52 UTC
Investigating
We are currently having connection issues with the ZACR registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .africa domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Jun 01, 2023 - 01:52 UTC
This incident affected: Domain Services (Other ccTLDs).