The outage was caused by a misconfiguration introduced during a recent system update. Specifically, an error in the updated configuration settings inadvertently disrupted normal operations, leading to the service interruption.
The configuration was promptly corrected once the root cause was identified, and services were restored. We are implementing additional validation steps and automated safeguards to prevent similar issues in future deployments.
Posted Jun 16, 2025 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2025 - 19:35 UTC
Investigating
We are currently experiencing connection issues with the .com registry. Our engineering team is investigating the issue.
This affects registrations, renewals, and management of .com domains. Existing domains will continue to resolve normally.
Posted Jun 16, 2025 - 18:27 UTC
This incident affected: Domain Services (Core gTLDs).