Cluster A - Webmail errors
Incident Report for OpenSRS
Resolved
All of the services have recovered without intervention. Our engineering team will continue to investigate the root cause and take necessary action to prevent the issue from reoccurring.

Incident Start Time: 03-01-2021 20:51:00 UTC
Incident Start Time: 03-01-2021 21:15:00 UTC
Total Duration: 24 mins
Posted Mar 01, 2021 - 21:45 UTC
Monitoring
All services have recovered as of 21:15 UTC. Our engineering team continues to investigate the root cause and we are currently monitoring the state of the network.
Posted Mar 01, 2021 - 21:33 UTC
Investigating
We are currently investigating a network issue that is impacting mailboxes on cluster A. Users may not be able to access their mailbox via webmail or IMAP/POP3. We have engaged our networking team and will provide updates as they become available.

Next update: within 30 minutes
Posted Mar 01, 2021 - 21:11 UTC
This incident affected: Hosted Email (Cluster A, Webmail).