.MS TLD connectivity issues
Incident Report for OpenSRS
Resolved
Update: The .ms TLD has now recovered and operational again.

Incident Start Time: 01-28-2021 09:00:00UTC
Incident End Time:01-28-2021 13:35:00UTC
Total Duration:4 hours 35 minutes
Posted Jan 28, 2021 - 15:36 UTC
Update
Update: The .ms TLD has now recovered.

Incident Start Time: 01-28-2021 09:00:00UTC
Incident End Time:01-28-2021 13:35:00UTC
Total Duration:4 hours 35 minutes
Posted Jan 28, 2021 - 14:01 UTC
Investigating
We are currently experiencing an incident that is impacting Domains. We are experiencing connection issues with .MS TLD.

Client Impact: Users will experience connectivity issues to .ms TLD, and will not be able to register, renew domains during the outage.

We have escalated this issue to the registry and waiting for their response. We will provide further updates as they become available.
Posted Jan 28, 2021 - 12:30 UTC
This incident affected: Domain Services (Other ccTLDs).