ZACR Registry Connections
Incident Report for OpenSRS
Resolved
Our connection with the registry has been restored.

Incident Start Time: 05-10-2023 10:58:00 UTC
Incident End Time: 05-10-2023 11:34:00 UTC
Posted May 10, 2023 - 11:51 UTC
Investigating
We are currently experiencing connection issues with the ZACR registry. Our team is working with the registry to determine the root cause.

This affects registrations, renewals, and management of ZACR domains such as .capetown, .joburg, and .durban. Existing domains will continue to resolve normally.
Posted May 10, 2023 - 11:23 UTC
This incident affected: Domain Services (Other ccTLDs).