Cluster A | Inbound Email delays
Incident Report for OpenSRS
Resolved
We are happy to report that this incident is now resolved.
Posted 8 days ago. May 12, 2019 - 00:15 UTC
Monitoring
Our Operations team was able to fix the issues with the inbound delays on the cluster.

We will keep monitoring the email queue for some more time.
Posted 8 days ago. May 11, 2019 - 23:51 UTC
Update
We are still investigating the email delay issues on Cluster A. At this time it is not a system-wide issue and only impacting some users on cluster A.

We will provide updates as necessary.
Posted 8 days ago. May 11, 2019 - 22:17 UTC
Update
We are continuing our investigation in relation to the inbound email delays on our Cluster. Some users on the cluster may still experience delays in receiving emails.

We will post more details as it becomes available.
Posted 8 days ago. May 11, 2019 - 21:29 UTC
Investigating
We are currently investigating inbound mail delivery issues with our Cluster A.

Users may experience delays in receiving emails.

Our Operations Team is actively working on this issue. We will post more updates as they are available.
Posted 8 days ago. May 11, 2019 - 20:33 UTC
This incident affected: Hosted Email (Cluster A).